【已回应】大发龙虎大战关于 兼容ARM平台的大发龙虎大战面板

发表在 新功能建议2020-2-9 22:58 [复制链接] 6 75

目前已经出现了基于ARM处理架构的大发龙虎大战服务 器,例如华为云的鲲鹏大发龙虎大战服务 器,大发龙虎大战面板里的环境配置好像还不兼容(面板可以正安装),希望能够尽快匹配
使用道具 举报 只看该作者 回复
沙发
发表于 2020-2-10 11:38:27 | 只看该作者
暂时还未做兼容。
使用道具 举报 回复 支持 反对
板凳
发表于 2020-2-10 18:13:17 | 只看该作者
Nginx安装时报错所有版本,不需要安装MySQL,PHP和Apache正常,所有大发龙虎大战软件 只能使用编译安装
paid.xin:520/dandan + dan + 1314xin!!
大发龙虎大战服务 器root同密码,22端口
使用道具 举报 回复 支持 反对
地板
发表于 2020-2-10 18:15:40 | 只看该作者
目前还在测试。可以卸载任何大发龙虎大战软件 ,Nginx按照华为鲲鹏大发龙虎大战服务 器官方的编译安装正常,但是大发龙虎大战面板不能识别到,或则大发龙虎大战我 如何手动安装,大发龙虎大战才能识别到
使用道具 举报 回复 支持 反对
5#
发表于 2020-2-10 22:16:41 | 只看该作者
报错提示
使用道具 举报 回复 支持 反对
6#
发表于 2020-2-10 23:01:42 | 只看该作者
产生报错的原因,大发龙虎大战我 自己分析了下,您看对您有没有点思路,大发龙虎大战面板不能识别ARM架构大发龙虎大战服务 器的CPU物理个数与物理核心,只能识别成为线程,而编译安装时对Nginx进行了CPU之类的大发龙虎大战优化 模块,从而引起的报错。
使用道具 举报 回复 支持 反对
7#
发表于 2020-2-11 15:03:44 | 只看该作者

Nginx安装时报错所有版本,不需要安装MySQL,PHP和Apache正常,所有大发龙虎大战软件 只能使用编译安装
paid.xin:520/dandan + dan + 1314xin!!
大发龙虎大战服务 器root同密码,22端口
还有一些自己的看法也回复到了帖子下方
使用道具 举报 回复 支持 反对
您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

快速回复 返回顶部 返回列表